Back to overview
Degraded
Detection Service Disruption
Mar 03 at 12:06pm HST
Affected services
Euler Platform & Landing Page
Resolved
Mar 04 at 01:30am HST
We’ve identified and resolved the issue that was preventing live predictions from appearing in the platform. Live predictions are now functioning as expected. We are continuing work to recover predictions for the print jobs that were affected.
Affected services
Created
Mar 03 at 12:06pm HST
We are currently experiencing an issue impacting detection functionality. The issue has been identified and a fix is being worked on. Updates will follow.
Affected services