Back to overview
Degraded

API is degraded

Jan 21 at 06:10am HST
Affected services
Euler API

Resolved
Jan 21 at 06:44am HST

The issue has been resolved.

Created
Jan 21 at 06:10am HST

Due to complications with a new deployment the API is currently degraded. Print data collection may be affected. The issue has been identified and a fix is being worked on. Updates will follow.