Back to overview
Degraded

API Outage

Mar 4, 2025 at 2:21pm UTC
Affected services
Euler API

Resolved
Mar 4, 2025 at 2:35pm UTC

The issue has been resolved.

Created
Mar 4, 2025 at 2:21pm UTC

Our API is currently experiencing downtime resulting in failed layer image uploads and degraded access to the dashboard. We are working on resolving this issue as soon as possible.